All Items » Default Product » Bug #2257
Default Type
Pachetul 'dbeaver-ce' nu poate fi instalat
ID: 2257Status: Default StatusVersion: 2.2Report Date: July 28, 2019Product: Default Product
ReporterCristi
Assigneedanyels
Description

Traceback (most recent call last):
File “/usr/lib/academix/eduinstall/AptClient/AptClient.py”, line 74, in _run
cache.commit(acquire_progress_monitor, install_progress_monitor)
File “/usr/lib/python2.7/dist-packages/apt/cache.py”, line 635, in commit
with apt_pkg.SystemLock():
Error: E:dpkg was interrupted, you must manually run ‘dpkg –configure -a’ to correct the problem.

Leave a Comment