2 Thoughts to “AcademiX GNU/Linux license”

  1. frank regoli

    I just installed Academix 2.4-stable 64 bit. Tried to update “reload” using synaptic manager but get error message that the repository is not available or ” could not resolve http://ftp.us.debian.org/debian/dists/buster/InRelease. Why will it not reload/update ? thank you, frank.

    1. admin

      Most servers for the repository are attacked by all kinds of people. All you have to do is change the respective servers in /etc/apt/sources.list.
      Below is a list of Debian mirror https://www.debian.org/mirror/list. You can also use ALT + F2 /usr/bin/software-properties-gtk (menu >> Preferences >> Software & Updates), with the graphical interface you can add or remove the desired servers. Attention, it will ask for the root password! >> Reload!

Leave a Comment